Results 1 to 2 of 2

Thread: problem with 4x4 engaging on 99 ford ranger

  1. #1
    Junior Member
    Join Date
    Nov 2010
    Location
    Washington
    Posts
    5

    problem with 4x4 engaging on 99 ford ranger

    Okay, the lights come on when I put it into 4x4 high and low, but no power gets to the wheels.

    My axle is spinning, but the wheels don't get any power so, is it a vacuum problem, or would the actuator not be working (if there is one)?

    Any suggestions???

    Thanks

  2. #2
    Senior Member 87c10slammer's Avatar
    Join Date
    Mar 2008
    Location
    levittown pa
    Posts
    3,221
    it probley has lovking hubs that are controled by vacuum. ditch them and get some manual locking ones and you should be set.

Similar Threads

  1. Ford ranger mod
    By RuffRiddin99 in forum Ford Truck Forum
    Replies: 0
    Last Post: 09-22-2010, 02:25 PM
  2. 1999 Ford Ranger problem
    By ErwinRommel in forum Ford Truck Forum
    Replies: 2
    Last Post: 07-06-2009, 07:20 AM
  3. looking at ford ranger
    By buckinghorse in forum Ford Truck Forum
    Replies: 8
    Last Post: 06-19-2009, 09:45 AM
  4. 83 ford ranger
    By redneck 0991 in forum Ford Truck Forum
    Replies: 3
    Last Post: 03-10-2009, 04:32 PM
  5. 04 colorado 4x4 engaging problem
    By jefwill in forum GMC Truck Forum
    Replies: 1
    Last Post: 05-26-2006, 04:30 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •