Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: E4od no shift

  1. #1
    Full Member
    Join Date
    Jan 2007
    Posts
    37

    E4od no shift

    OK I bought my truck from my uncle and but a 351w in it(92 f150). And the tranny won't shift automaticly. I can shift it on the colum but it won't shift in drive.

    Does anyone know what my problem might be?

  2. #2
    Senior Member 791ton's Avatar
    Join Date
    Dec 2006
    Location
    Bremerton, Washington
    Posts
    64
    1Inspect Transmission (Capacity) Incorrect transmission fluid level
    2Inspect Transmission Fluid Type Improper type or level of transmission fluid.
    3Inspect Transmission Cable Detent (A/T) Damaged, worn, or incorrectly adjusted transmission detent cable. 4Inspect Transmission Cable Shift (A/T) Worn, or incorrectly adjusted transmission shift cable.
    5Inspect Transmission Cable Shift (M/T) Worn, or incorrectly adjusted transmission shift cable.
    6Inspect Transmission Control Solenoid Damaged or faulty transmission control solenoid or circuit.
    7Inspect Transmission Modulator - (A/T) Worn leaking or faulty transmission modulator valve or vacuum system. 8Inspect Transmission Shift Linkage (Manual)Broken or improperly adjusted shift linkage.
    9Inspect Transmission Temperature Sensor Damaged, worn, or faulty transmission temperature sensor or transmission temperature sensor circuit.
    10Inspect Transmission Filter (A/T) Clogged or dirty transmission filter.
    11Inspect Transmission Control Module Damaged or faulty transmission control module or circuit.


    Maybe.
    1979 Crew Cab Chevy
    1 Ton Dually
    454

  3. #3
    Full Member
    Join Date
    Jan 2007
    Posts
    37
    Thanks 791ton.

    There are several things on that list that i think it might be.

  4. #4
    Senior Member 791ton's Avatar
    Join Date
    Dec 2006
    Location
    Bremerton, Washington
    Posts
    64
    no problem. autozone.com can be your friend. the have a trouble shooting section under repair info.
    1979 Crew Cab Chevy
    1 Ton Dually
    454

  5. #5
    Full Member
    Join Date
    Jan 2007
    Posts
    37
    Heres some more info on the tranny.

    It was rebuilt about 2 years ago, Its been sitting about 1 year. And one more question. Does the computer have anything to do with shifting?

  6. #6
    Senior Member mrjohnwayne's Avatar
    Join Date
    Apr 2005
    Location
    Texas
    Posts
    4,046
    yes the computer has something to do with shifting. If that thing has sat for a year it could be dried up seals inside not lotting it shift like it should.
    John Wayne

    2000 F-350 7.3L Powerstroke 4x4

  7. #7
    Full Member
    Join Date
    Jan 2007
    Posts
    37
    Well the computer is out of the 87 bronco that I took the motor out of. It had a c6 tranny, which is not an electric shifting tranny I think. Also it won't go into overdrive.

    And what is a sat for a year?

    Thanks

  8. #8
    Senior Member 791ton's Avatar
    Join Date
    Dec 2006
    Location
    Bremerton, Washington
    Posts
    64
    lol "a sat for a year" is a bearing on the input shaft of the tranny, the torque converter spins on it. it may be your problem.
    1979 Crew Cab Chevy
    1 Ton Dually
    454

  9. #9
    Senior Member mrjohnwayne's Avatar
    Join Date
    Apr 2005
    Location
    Texas
    Posts
    4,046
    nevermind the sat for a year..... c6 is not an electric tranny. you need to find a computer for the motor tranny combo. If you drive it too long the way it is you are taking a risk of burning the tranny up.
    John Wayne

    2000 F-350 7.3L Powerstroke 4x4

  10. #10
    Full Member
    Join Date
    Jan 2007
    Posts
    37
    I don't drive but once maybe every weekend. I'm still in the testing stage of it.

    What would be some signs of the sat being bad?

Page 1 of 2 12 LastLast

Similar Threads

  1. shift problem
    By beno in forum Introductions
    Replies: 5
    Last Post: 09-29-2011, 09:53 AM
  2. Replies: 13
    Last Post: 05-04-2006, 07:27 AM
  3. Off-road riders shift gears to Capitol Forest (The Olympian)
    By trucknews in forum Truck News (headlines)
    Replies: 0
    Last Post: 07-05-2005, 06:30 AM
  4. Replies: 0
    Last Post: 10-20-2004, 06:30 PM
  5. Replies: 0
    Last Post: 10-20-2004, 12:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •