Results 1 to 8 of 8

Thread: Grinding from front when making left turn

  1. #1
    Full Member
    Join Date
    Oct 2007
    Location
    UPSTATE, N.Y.
    Posts
    31

    Cool Grinding from front when making left turn

    Hi gang... Haven`t been here in awhile, cuz, my gmc has been behaving. But, now, i have a problem.
    I have a 2002, gmc, sierra, 4.8, 4wd. Just noticed a grinding, sound, sounds like it`s coming from the left front. Only makes noise when i make a left turn. In my , ??? Years of experiance, this indicates a wheel bearing. Is my guess correct, or, is there someting else i should, look for.? It has 87,000 miles on it. Good care for it`s life, greased, oil / filter changed regularly, ect. Any suggestions ? Thanks .. This is a super wweb site.

  2. #2
    Platinum Member
    bradrhale's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    11,158
    jack the wheel up and shake the tar out of it. if it shakes, thats your culprit. although, when you turn left, more weight is distributed to the right side tire. i think you can rule the left wheel bearing out of the picture. have you looked underneath the truk for some sign of metal wear??

  3. #3
    Senior Member ukrkoz's Avatar
    Join Date
    Feb 2008
    Posts
    174
    1. you do not drive with AWD or 4HI engaged, do you? if so, it's many gears involved binding
    2. there's a TSB from GM on "popping noise during tight turns". they say to remove some suspension parts and slot the mounting bolts holes. i'll try to look it up for you.
    3. out of curiosity, 2nd gen CR-V had exactly same problem. Honda advised to loosen trannie mounting bolts and move powertrain towards the driver side fender, then re-tighten bolts. what was happening was that during turns, powertrain moves sidewise some. they did not have enough clearance between the pass side engine and tirewell from the factory, so it was grinding on it during left turns. just to show how sometimes apperently unrelated things can cause issues blamed on something else.

    ok, here it is:
    TSB #010863004 -- CREAKING OR POPPING TYPE SOUND FROM FRONT END OR SUSPENSION WHEN DRIVING OVER BUMPS OR IN TIGHT TURNS. *TT (NHTSA ID #10017439, DECEMBER 01 2004)
    sorry, it's linking you to some site that wants to sell you the "how to" info. i have seen full reapir description somewhere, will keep looking; maybe your dealer will show it to you.
    also, there's a word about rusted crossmember that can do this. and i'll definitely check powertrain mounts, as if one of them is bad, then you have metal on metal grind when it moves in turns.

    nope, no such luck. i just saw that post maybe friday, in one of the GM forums, and can't find it. i am quite sure it said "remove crossmember and slot mounting bolt holes" but don't really want to misguide you, so keep looking.
    Last edited by ukrkoz; 10-26-2008 at 07:48 AM.

  4. #4
    Senior Member ukrkoz's Avatar
    Join Date
    Feb 2008
    Posts
    174
    got it. google allmighty!!

    99ssconv
    11-29-2003, 09:55 PM
    Snap/Popping Type Noise Coming from Front of Vehicle (Remove Front Crossmember and Slot Mounting Holes)
    2003-2004 Cadillac Escalade

    2003-2004 Chevrolet Avalanche, Suburban, Tahoe

    2003-2004 GMC Yukon, Yukon XL

    All 1500 Series ( Ton) with Two-Wheel Drive

    Condition
    Some customers may comment about a snap or popping-type noise coming from the front of the vehicle. This condition is most apparent during hard left or right turns at low speeds. Going over bumps while turning may also aid in producing this noise.

    Correction
    Slot the left side mounting holes on the front crossmember using the procedure listed below.

    Raise and support the vehicle. Refer to Lifting and ******* the Vehicle in the General Information sub-section of the service manual.
    Remove the mounting nuts, bolts and front crossmember from the vehicle.
    Clean all the undercoating off the crossmember in the area of the left side mounting holes.

    Notice
    Use a die grinder or file to cut slots. DO NOT use a torch. Using a torch may compromise the structural integrity of the vehicle.


    Enlarge the mounting holes on the left side of the crossmember into slots. Cut the slots to the inboard side (toward center of crossmember) of the holes, 2 mm (0.07874 in).
    Apply Thread Sealer, P/N 12346004 (Canadian P/N 10953480) to the bolt threads.
    Reinstall the crossmember with the bolts and nuts. Tighten
    Tighten the bolts to 120 Nm(89 lb ft).

    Apply a spray-on black, rubberized undercoating to the crossmember where removed. Overlap the original coating in order to provide an effective corrosion protection.
    Warranty Information
    For vehicles repaired under warranty, use:

    Labor Operation
    Description
    Labor Time

    A9976*
    Pop/Noise, Frame Rail - Repair
    0.5 hr

  5. #5
    Senior Member ukrkoz's Avatar
    Join Date
    Feb 2008
    Posts
    174
    oh, and HUB BEARING, as it does not have wheel bearing per se, will give you unstable steering and "snaking" on the road at higher speeds. i know, just replaced the driver side one, along with idler, and tierods later on, to correct that issue.
    front end just falls apart on those apperently. all i have left OEM is pass side hub, steering gear, and pitman. 90K miles.

  6. #6
    Senior Member
    leolkfrm's Avatar
    Join Date
    Mar 2008
    Location
    N.Y.
    Posts
    8,888
    I think you diagnosed it correctly driving down the road turn the wheel one way its quiet turn it the other it growls..........bearing in the hub, change the hub
    4 wheels move the body
    2 wheels move the soul
    B.W.A.I
    Snow is a lot like religion and a lot like sex....you never know when you are going to get it!....or how much you will get

  7. #7
    Full Member
    Join Date
    Oct 2007
    Location
    UPSTATE, N.Y.
    Posts
    31
    Thanks to all of you that replied. I did, in fact locate the culprit. The right front hub bearing. $312.00 later, and all is well. I`m gettin to old to work on these trucks. It`s fine now. Thanks again.
    Dave....firsttruck

  8. #8
    Senior Member FaselZ71's Avatar
    Join Date
    Oct 2008
    Location
    Northern Michigan
    Posts
    1,177
    Congrats man on the fix!!!! Glad it all went well cept for the price! But hey don't be a stranger around drop in a say hey every once and awhile!!
    IT'S PEANUT BUTTER JELLY TIME!!!


Similar Threads

  1. Sqeaky Left Front Wheel
    By Doktor Rocket in forum Ford Truck Forum
    Replies: 13
    Last Post: 11-03-2008, 08:40 PM
  2. front left brake wont release????
    By Diesel_Fan in forum Chevy Truck Forum
    Replies: 16
    Last Post: 10-12-2008, 08:54 PM
  3. Left Turn Signal/Brake Light issue..
    By itzmarko1 in forum Chevy Truck Forum
    Replies: 7
    Last Post: 01-28-2008, 09:52 AM
  4. 96 Z71 dies on left hand turn
    By jemster69 in forum Chevy Truck Forum
    Replies: 2
    Last Post: 04-30-2007, 06:44 AM
  5. Shimmy in front wheel on left turns
    By Lukka in forum Ford Truck Forum
    Replies: 1
    Last Post: 03-25-2007, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •