92 Chevy 350 TRANSMISSION problem

Discussion in 'Chevy Truck Forum' started by stepsidejay, Nov 17, 2009.

  1. stepsidejay

    stepsidejay Senior Member

    Joined:
    Apr 3, 2009
    Messages:
    67
    Likes Received:
    1
    i am not sure but i think the trany is a 700r4 (AUTO), thats wut everyone keeps tellin me....well here's the problem.....jus started today, i thought it just went out cuz it would not shift out of 1st. well it finally did at like 4500 rpms, and it would SLAM into 2nd, throwing u back in the seat..... 2nd doing the same thing too, just not as bad, don't know about 3rd stopped after 2nd. is the thing going out or do i have other things i can check b-4 putting it in the transmission shop and them screwing me on a rebuild(wish i knew how to do it my self)???? help please
     
  2. bradrhale

    bradrhale Senior Member

    Joined:
    Apr 11, 2006
    Messages:
    11,172
    Likes Received:
    117
    at what speeds is it actually shifting?? seems more like the TV cable has come out of adjustment is this be the case. easy fix. push both sides of the clip for the TV cable mounted beside the throttle cable on the TB and pull. get in the truck and push the gas pedal once ALL the way to the floor. this will recalibrate it.
     
    Case 7230 likes this.
  3. davbell22602

    davbell22602 Senior Member

    Joined:
    Nov 11, 2009
    Messages:
    4,173
    Likes Received:
    23
    First check your fluids and make sure it doesn't smell burnt. How many miles since last filter and fluid change. I had 72 ford f100 that did something similiar to that and a filter and fluid change fixed it.
     
  4. stepsidejay

    stepsidejay Senior Member

    Joined:
    Apr 3, 2009
    Messages:
    67
    Likes Received:
    1

    ya I thought about this cable, the speed is around 20-30 mph prolly.... not real sure tho??? i was gonna take the cable off the tranny tomorrow to see if it was still intact on the inside!
     
  5. stepsidejay

    stepsidejay Senior Member

    Joined:
    Apr 3, 2009
    Messages:
    67
    Likes Received:
    1
    i bought the truck with 117,000 on it, and there is 140,000 now. i have never changed the fluid or filter since i have own the truck, had it a lil over a year now, don't know if the previous owner did either, he did tell me tho that he replaced the torque converter, didnot say when tho!
     
  6. bradrhale

    bradrhale Senior Member

    Joined:
    Apr 11, 2006
    Messages:
    11,172
    Likes Received:
    117
    dont take the cable out of the tranny until you try readjusting the cable on top of the engine first. wont hurt just to try it first. if it is shifting out of first at 20mph, than the is the first place that i would start.
     
  7. stepsidejay

    stepsidejay Senior Member

    Joined:
    Apr 3, 2009
    Messages:
    67
    Likes Received:
    1
    well i tried that cable thing and unless i did it wrong, it did not work. the weird thing is i thought it did work cause till the truck got warmed up, it shifted just fine, took about 15-20 miles worth of driving till it started happening again, not as bad today as yesterday....today it still shifted pretty hard out of 1st at like 2700 rpms, so i stopped, and took off again, hard shift again, did it like twice and each shift out of 1st got harder and harder, so i just shut er down and went home, nothing like yesterday where it had to SLAM it self in 2nd.....transmissions r not my thing so i have not a clue to whats going on.....all i know is im trying all options b-4 getting it rebuilt cuz its $$$$$...
     
  8. Case 7230

    Case 7230 Senior Member

    Joined:
    Dec 15, 2007
    Messages:
    1,645
    Likes Received:
    53
    Bad TV cable?
     
  9. Kennyray

    Kennyray Moderator Staff Member

    Joined:
    Oct 6, 2005
    Messages:
    1,850
    Likes Received:
    2,089
    The plastic on the adjuster could be worn out causing it not to hold the proper tension.
     

Share This Page